DR testing 4/27/2023
Incident Report for Finicast
Resolved
We have confirmed with customers that the Finicast platform is now accessible. Please use https://app.finicast.com to access the platform. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@finicast.com.
Posted Apr 28, 2023 - 06:31 UTC
Identified
We are restoring our services, please give us 1 hour for the procedure to be completed. Thank you for being a valued Finicast customer.
Posted Apr 28, 2023 - 06:00 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Finicast platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Apr 28, 2023 - 05:54 UTC
This incident affected: Prod site, Cluster-FTA, Cluster-MTA, and Cluster-MTB.